**This article relates to AirParrot 1. As of September 2016, support for AirParrot 1 has ended. We encourage you to upgrade to AirParrot 2 for the best compatibility with new devices.**


Make sure your Apple TV is running the latest iOS version. AirParrot requires a second generation Apple TV running iOS 5.0 or later. Please keep in mind that if your Apple TV is jailbroken, you may experience issues using normal features (such as AirPlay Mirroring). Be sure you've restored your Apple TV back to defaults if it's been jailbroken and experiencing this issue.