I receive an error from "Autoupdate.app" when attempting to update Reflector 3

If you encounter an error related to "Autoupdate.app" when attempting to update Reflector on your Mac, this is related to the latest OS update. For best results, you will want to update to the latest version before updating Mac OS. If you have updated Mac OS and are seeing this error, you may simply download the latest Reflector DMG and install manually. Once this is done, you will be able to automatically update moving forward. 


The Reflector update can be downloaded using the link below: 


Mac

Did you find it helpful? Yes No

Send feedback
Sorry we couldn't be helpful. Help us improve this article with your feedback.